Accueil

En cette année 2008, les 5 sont de sortie !

Avec l'arrêt du support de PHP 4 par l'équipe de développement de PHP et comme publié dans un article du blog des développeurs de SugarCRM, un plan de support de PHP 5 a été mis en place par l'équipe de SugarCRM. Celui-ci nous indique comment, en fonction de l'évolution de SugarCRM, les pré-requis PHP vont évolués.


Pour résumer :

  • Sugar 5.0 requiert au minimum PHP 4.4.1, mais PHP 5.2 est recommandé
  • Sugar 5.1 requiert au minimum PHP 5.1.0, mais PHP 5.2 est recommandé
  • A partir de Sugar 5.5 qui devrait apparaitre à la fin de l'année, PHP 5.2 sera le minimum requis.
Donc si vous êtes en charge de l'hébergement de votre applications SugarCRM, nous vous conseillons fortement de prévoir dés à présent un plan d'action pour que votre plateforme d'hébergement soit compatible au plus tôt avec ces versions là.
Vous souhaitez installer SugarCRM ?
  • Pas de messages à afficher